<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<!-- <meta http-equiv="X-UA-Compatible" content="IE=9" />-->

<meta name="description" content="ACLU Membership On The Rise Since Trump Election" />

<title>ACLU Membership On The Rise Since Trump Election | 97.7 QLZ - Anything That Rocks</title>

<!-- code removed for brevity. -->
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<!-- code removed for brevity. -->

<link rel="profile" href="http://gmpg.org/xfn/11">

<!-- Media queries -->
<!--[if lt IE 9]>
	<script src="https://cdn.jsdelivr.net/css3-mediaqueries/0.1/css3-mediaqueries.min.js"></script>
<![endif]-->

<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[626,714] -->
<meta name="description" itemprop="description" content="The election of Donald Trump as President has resulted in soaring numbers for the American Civil Liberties Union. ACLU of Illinois spokesman Ed Yohnka says," />

<meta name="keywords" itemprop="keywords" content="aclu,donald trump" />

<link rel="canonical" href="http://www.wqlz.com/2017/02/24/aclu-membership-on-the-rise-since-trump-election/" />
<meta property="og:title" content="ACLU Membership On The Rise Since Trump Election | 97.7 QLZ - Anything That Rocks" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.wqlz.com/2017/02/24/aclu-membership-on-the-rise-since-trump-election/" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2017/02/24185306/ACLU-IL-Photo.png" />
<meta property="og:site_name" content="97.7 QLZ - Real Rock | WQLZ-FM | Springfield, Illinois" />
<meta property="fb:admins" content="120487647987301" />
<meta property="og:description" content="The election of Donald Trump as President has resulted in soaring numbers for the American Civil Liberties Union.  ACLU of Illinois spokesman Ed Yohnka says, just as the election of President Barack Obama in 2008 saw the rise of the Tea Party in opposition, Trump’s November election has awakened those who oppose the President. Yohnka says ACLU membership in Illinois has more than doubled to over 50,000 since November and the number of subscribers to the group’s weekly “Action Alert” emails has more than tripled to over 100,000. Photo Credit: ACLU / Official Website" />
<meta property="article:tag" content="aclu" />
<meta property="article:tag" content="donald trump" />
<meta property="article:tag" content="local news" />
<meta property="article:tag" content="news" />
<meta property="article:publisher" content="http://www.facebook.com/977wqlz" />
<meta property="article:author" content="http://www.facebook.com/NewsTalkWMAY" />
<meta property="article:published_time" content="2017-02-24T12:53:06Z" />
<meta property="article:modified_time" content="2017-02-24T12:53:15Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@977WQLZ" />
<meta name="twitter:creator" content="@http://www.twitter.com/NewsTalkWMAY" />
<meta name="twitter:domain" content="http://www.twitter.com/977WQLZ" />
<meta name="twitter:description" content="The election of Donald Trump as President has resulted in soaring numbers for the American Civil Liberties Union.  ACLU of Illinois spokesman Ed Yohnka says, just as the election of President Barack Obama in 2008 saw the rise of the Tea Party in opposition, Trump’s November election has awakened those who oppose the President. Yohnka says ACLU membership in Illinois has more than doubled to over 50,000 since November and the number of subscribers to the group’s weekly “Action Alert” emails has more than tripled to over 100,000. Photo Credit: ACLU / Official Website" />
<meta itemprop="image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2017/02/24185306/ACLU-IL-Photo.png" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="97.7 QLZ - Anything That Rocks &raquo; Feed" href="http://www.wqlz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="97.7 QLZ - Anything That Rocks &raquo; Comments Feed" href="http://www.wqlz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="97.7 QLZ - Anything That Rocks &raquo; iCal Feed" href="http://www.wqlz.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="97.7 QLZ - Anything That Rocks &raquo; ACLU Membership On The Rise Since Trump Election Comments Feed" href="http://www.wqlz.com/2017/02/24/aclu-membership-on-the-rise-since-trump-election/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.wqlz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wqlz.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.wqlz.com/wp-content/plugins/supermenu/core/icons/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.wqlz.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wqlz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.wqlz.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.wqlz.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-css'  href='http://www.wqlz.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='http://www.wqlz.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='sm_topmenu_fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100%2C300%2Cregular%2C700%2C900|Open+Sans%3A300%2Cregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='sm-animatecss-css'  href='http://www.wqlz.com/wp-content/plugins/supermenu/assets/css/animate.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-fontawesome-css'  href='http://www.wqlz.com/wp-content/plugins/supermenu/assets/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='supermenu-css'  href='http://www.wqlz.com/wp-content/plugins/supermenu/assets/css/supermenu.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-pe-icon-css'  href='http://www.wqlz.com/wp-content/plugins/supermenu/assets/css/pe-icon-7-stroke.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wqlz.com/wp-content/plugins/wp-ajax-query-shortcode/font-awesome/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.wqlz.com/wp-content/plugins/wp-ajax-query-shortcode/js/prettyPhoto/css/prettyPhoto.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpajax-css'  href='http://www.wqlz.com/wp-content/plugins/wp-ajax-query-shortcode/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.wqlz.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_recent_post_default_styles-css'  href='http://www.wqlz.com/wp-content/plugins/wpb-widget-recent-posts-advanced/inc/css/default-styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.wqlz.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.wqlz.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.wqlz.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.wqlz.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.wqlz.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.wqlz.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.wqlz.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.wqlz.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.wqlz.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-58b0e1f790f43-css-css'  href='http://www.wqlz.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.wqlz.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.wqlz.com/wp-content/themes/wqlz2-theme/inc/css/bootstrap960.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='gravityform-css'  href='http://www.wqlz.com/wp-content/themes/wqlz2-theme/inc/css/gform-styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicon-css'  href='http://www.wqlz.com/wp-content/themes/wqlz2-theme/inc/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ptsans_roboto-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRoboto%3A400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.wqlz.com/wp-content/themes/wqlz2-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.wqlz.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.wqlz.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/wpbcss/wpbstyle-wqlz-2-047.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.wqlz.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.wqlz.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.wqlz.com\/wp-admin\/admin-ajax.php","nonce":"825f37fdbd","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wp-ajax-query-shortcode/js/prettyPhoto/jquery.prettyPhoto.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wp-ajax-query-shortcode/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.wqlz.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"http:\/\/www.wqlz.com","ajax_url":"http:\/\/www.wqlz.com\/wp-admin\/admin-ajax.php","ajax_nonce":"35f6d69505"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.wqlz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wqlz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wqlz.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IMA: State Lost Almost 11K Manufacturing Jobs Last Year [AUDIO]' href='http://www.wqlz.com/2017/02/24/ima-state-lost-almost-11k-manufacturing-jobs-last-year-audio/' />
<link rel='next' title='Bill Looks To Make Obama Birthdate A Holiday In Illinois' href='http://www.wqlz.com/2017/02/24/bill-looks-to-make-obama-birthdate-a-holiday-in-illinois/' />
<link rel='shortlink' href='http://www.wqlz.com/?p=32932' />
<link rel="alternate" type="application/json+oembed" href="http://www.wqlz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wqlz.com%2F2017%2F02%2F24%2Faclu-membership-on-the-rise-since-trump-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wqlz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wqlz.com%2F2017%2F02%2F24%2Faclu-membership-on-the-rise-since-trump-election%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="97.7 QLZ - Anything That Rocks" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ACLU Membership On The Rise Since Trump Election" />
<meta property="og:url" content="http://www.wqlz.com/2017/02/24/aclu-membership-on-the-rise-since-trump-election/" />
<meta property="og:description" content="The election of Donald Trump as President has resulted in soaring numbers for the American Civil Liberties Union.  ACLU of Illinois spokesman Ed Yohnka says, just as the election of President Barack Obama in 2008 saw the" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2017/02/24185306/ACLU-IL-Photo.png" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@977wqlz" />
<meta name="twitter:creator" content="@977wqlz" />
<meta name="twitter:title" content="ACLU Membership On The Rise Since Trump Election" />
<meta name="twitter:description" content="The election of Donald Trump as President has resulted in soaring numbers for the American Civil Liberties Union.  ACLU of Illinois spokesman Ed Yohnka says, just as the election of President Barack Obama in 2008 saw the" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2017/02/24185306/ACLU-IL-Photo.png" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<style type="text/css" id="supermenu-customizer">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</style>
<style type="text/css" id="supermenu-customcss">
</style><script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.wqlz.com/wp-content/plugins/wpb-contest/";
</script>
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><script type="text/javascript">
	var ajaxurl = "http://www.wqlz.com/wp-admin/admin-ajax.php";
</script>          <!-- Modal -->
      <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">
            <div class="modal-header">
              <h3 class="modal-title text-center">Search sponsored by</h3>
                            </div>
            <div class="modal-body">

              <div class="searchform">
              <form role="form" action="http://www.wqlz.com/" id="searchform" method="get">
                  <label for="s" class="sr-only">Search</label>
                  <div class="input-group">
                      <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                      <span class="input-group-btn">
                          <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                      </span>
                  </div> <!-- .input-group -->
              </form>
              </div>

           </div>

          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->
        <meta property="fb:pages" content="120487647987301" />

<script language=javascript src="http://nick8.surfernetwork.com/Media/player/scripts/launch.js"></script> 

<script src="//platform.instagram.com/en_US/embeds.js" async="" defer="defer"></script>

<meta name="google-site-verification" content="bmtVC1RSZ-fuD55pJbDQJ3erZ8hypOfq4bZEpxbB6IA" />
<style>
[class^="icon-"]:before, [class*=" icon-"]:before {  font-family: "fontello" !important; }

.sidebar-widget-title .tribe-events-category-station-event{
  padding-bottom:0px !important;
  }
.tribe-events-loop .tribe-events-category-station-event{
  padding-bottom:50px !important;
  }

#mega_main_menu.primary > .menu_holder.sticky_container > .menu_inner > ul > li > .item_link > .link_content > .link_text {
    height: 80px;
    text-transform: uppercase;
}
.footer-nav{
	display: none;
}

.wpb-slider-horizontal-nav-main, .wpb-slider-horizontal-nav-main .caroufredsel_wrapper {
background-color: #00ff01;
color:black;
}

.wpb-slider-horizontal-nav a.active {
background-color: black;
color:white;
}

.wpb-slider-horizontal-nav a {
color:black;
}

.wpb-closings img {padding-bottom:10px;}


.single-tribe_events #tribe-events-gmap {
  height: 280px !important;
  padding-top: 0px !important;
}

.single-tribe_events .tribe-events-content {
    width: 100%;
    max-width: 100%;
    padding: 0;
    float: left;
}

.btn-block {
    display: block;
    width: 100%;
    color: #FFF !important;
}

</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2016/07/28191128/Untitled-12.png'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
<link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2016/07/10092137/cropped-QLZ-FavIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2016/07/10092137/cropped-QLZ-FavIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2016/07/10092137/cropped-QLZ-FavIcon-180x180.png" />
<meta name="msapplication-TileImage" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2016/07/10092137/cropped-QLZ-FavIcon-270x270.png" />
</head>

<body class="single single-post postid-32932 single-format-standard custom-background tribe-theme-wqlz2-theme page-template-single-php">

<!-- begin Header -->
<header id="home">
	
<!-- Mast Header -->
<section role="topbar" class="masthead bg-light">
	<div class="container mast">
		<div class="row-fluid">
			<div class="col-sm-3 time">Saturday February 25th, 2017</div>
			<div class="col-sm-5 hidden-xs trending"><div id="trending" class="widget-1  widget widget-trending widget_text">			<div class="textwidget"><script>
(function($) {    
    $(document).ready(function() {
        $('#newsticker_0').newsticker({
                            'tickerTitle' : "Latest News:",                            'style' : "scroll",                            'pauseOnHover' : true,                            'showControls' : false,                            'autoStart' : false,                            'scrollSpeed' : "50",                            'slideSpeed' : "1000",                            'slideEasing' : "swing"                        
        });
    });    
})( jQuery );
</script>
<ul class="newsticker" id="newsticker_0">
                    <li><a href="http://www.wqlz.com/2017/02/24/allgaier-crew-chief-recovering-after-race-accident/">Allgaier Crew Chief Recovering After Race Accident</a> posted 4 hours ago</li>
                    <li><a href="http://www.wqlz.com/2017/02/24/bill-looks-to-make-obama-birthdate-a-holiday-in-illinois/">Bill Looks To Make Obama Birthdate A Holiday In Illinois</a> posted 4 hours ago</li>
                    <li><a href="http://www.wqlz.com/2017/02/24/aclu-membership-on-the-rise-since-trump-election/">ACLU Membership On The Rise Since Trump Election</a> posted 7 hours ago</li>
                    <li><a href="http://www.wqlz.com/2017/02/24/ima-state-lost-almost-11k-manufacturing-jobs-last-year-audio/">IMA: State Lost Almost 11K Manufacturing Jobs Last Year [AUDIO]</a> posted 7 hours ago</li>
                    <li><a href="http://www.wqlz.com/2017/02/24/isbe-more-students-taking-ap-tests-performing-well-on-exams/">ISBE: More Students Taking AP Tests, Performing Well On Exams</a> posted 8 hours ago</li>
    </ul>
        
</div>
		</div></div>
			<div class="col-sm-4 site-social"><div class="social-links">
	<a href="https://www.facebook.com/977WQLZ" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-facebook.png" alt="Facebook" /></a><a href="http://twitter.com/977wqlz" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-twitter.png" alt="Twitter" /></a><a href="http://www.instagram.com/977wqlz" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-instagram.png" alt="Instagram" /></a><a href="http://www.youtube.com/977QLZ" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-youtube.png" alt="Youtube" /></a><a href="https://itunes.apple.com/us/app/wqlz/id909721104?mt=8" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-apple.png" alt="Apple" /></a><a href="https://play.google.com/store/apps/details?id=wqlz.surfernetwork.com" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-android.png" alt="Android" /></a></div></div>
	</div>
</section>

<!-- Logo/Banner -->
<section role="logo">
<div class="container logo-group">
	<div class="row-fluid">
		<div class="col-sm-4 logo"><div class="header-image">
	<a href="http://wqlz2.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/logo.png" class="header-image"  alt="" /></a>
</div></div>
		<div class="col-sm-8 leaderboard"><div id="leaderboard" class="widget-1  widget widget-banner widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-23513-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="23513#:##:#1#:#728x90-top#:#23198#:#http://www.wqlz.com/wp-content/plugins/advertise/#:#705#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="32896,23513#:#23513" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
	</div>
</div>
</section>

<!-- Navigation -->
<nav role="navigation" class="nav">
	<div class="container nav-wrapper">
		<div class="row-fluid">
					<div class="supermenu supermenu--animated  supermenu--not-fixed noanim noshadow supermenu__menu-items--sm-shadow none supermenu__topbar_disabled "><nav class="supermenu__desktop supermenu__navbar supermenu--default" role="navigation">
  <div class="supermenu__logo-wrapper">
      </div> 
  <div id="supermenu__menu_items" class="supermenu__menu-items-wrapper supermenu--animated noanim"><ul class="supermenu__menu-items-ul"><li id="menu-item-21308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21308"><a href="http://wqlz2.itmwpb.com/"><span class="supermenu__menu-item-name"><i class="_mi fa fa-home" style="font-size:2.4em;"></i><span class="visuallyhidden">Home</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-21376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21376"><a target="_blank" href="http://lightningstream.surfernetwork.com/Media/player/detect.aspx?call=WQLZ-FM"><span class="supermenu__menu-item-name"><i class="_mi _before fa fa-volume-up" style="font-size:1.4em;"></i><span>Listen Live</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-28160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28160"><a href="http://www.wqlz.com/mobile/"><span class="supermenu__menu-item-name">Mobile App</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-21379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21379"><a href="http://www.wqlz.com/on-air/"><span class="supermenu__menu-item-name">Roster</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-21645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21645"><a href="http://wqlz2.itmwpb.com/3sms/"><span class="supermenu__menu-item-name">3rd String Show</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21311"><a href="http://wqlz2.itmwpb.com/styles/"><span class="supermenu__menu-item-name">Wes Styles</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21312"><a href="http://wqlz2.itmwpb.com/kaytie/"><span class="supermenu__menu-item-name">Kaytie</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21729"><a href="http://wqlz2.itmwpb.com/kyle/"><span class="supermenu__menu-item-name">Kyle</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21314"><a href="http://wqlz2.itmwpb.com/brutus/"><span class="supermenu__menu-item-name">Lou Brutus</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-28808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28808"><a href="http://www.wqlz.com/on-air/"><span class="supermenu__menu-item-name">Full On-Air Schedule</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-23571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23571"><a href="http://www.wqlz.com/90sthrowback/"><span class="supermenu__menu-item-name">90&#8217;s Throwback</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21387"><a href="http://www.wqlz.com/twofer/"><span class="supermenu__menu-item-name">Twofer Tuesdays</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-21817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21817"><a href="http://www.wqlz.com/contests/"><span class="supermenu__menu-item-name">Win</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-23154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23154"><a href="http://www.wqlz.com/contests/"><span class="supermenu__menu-item-name">Contests</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21785"><a href="http://www.wqlz.com/rules/"><span class="supermenu__menu-item-name">Contest Rules</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-21388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21388"><a href="http://www.wqlz.com/contact/"><span class="supermenu__menu-item-name">Interactive</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-23153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23153"><a href="http://www.wqlz.com/frequentrocker/"><span class="supermenu__menu-item-name">Frequent Rocker</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-23158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23158"><a href="http://www.wqlz.com/mobile/"><span class="supermenu__menu-item-name">Mobile App</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-25494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25494"><a href="http://www.wqlz.com/podcast/"><span class="supermenu__menu-item-name">Podcasts</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-22299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://www.wqlz.com/contact/"><span class="supermenu__menu-item-name">Contact Station</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21793"><a href="http://www.wqlz.com/advertise/"><span class="supermenu__menu-item-name">Advertise With Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21805"><a href="http://www.wqlz.com/employment/"><span class="supermenu__menu-item-name">Employment Opportunities</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21788"><a href="http://www.wqlz.com/eeo/"><span class="supermenu__menu-item-name">EEO</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-21326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21326"><a href="/events/"><span class="supermenu__menu-item-name">Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-21389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21389"><a href="http://www.wqlz.com/category/news/"><span class="supermenu__menu-item-name">News</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-22298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22298"><a href="http://www.wqlz.com/category/latest-from-qlz/"><span class="supermenu__menu-item-name">Jock Blogs</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21390"><a href="http://www.wqlz.com/category/local-news/"><span class="supermenu__menu-item-name">Local News</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21391"><a href="http://www.wqlz.com/category/music-news/"><span class="supermenu__menu-item-name">Music News</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21330"><a href="http://www.wqlz.com/podcast"><span class="supermenu__menu-item-name">Podcast</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-21734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21734"><a href="http://www.wqlz.com/babes/"><span class="supermenu__menu-item-name">Babes</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-21396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21396"><a href="#smsearch"><span class="supermenu__menu-item-name"><i class="_mi fa fa-search" style="font-size:1.5em;"></i><span class="visuallyhidden">Search</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul></div>	
  </nav><nav class="supermenu__mobile supermenu__navbar supermenu--default" role="navigation">
  <button type="button" class="supermenu__toggler toggler--tm-tgl-sm">
  <span class="toggler--lines"></span>
</button><div class="menu-title">MENU</div>
  <div class="supermenu__logo-wrapper">
      </div> 
  <div id="supermenu__menu_items" class="supermenu__menu-items-wrapper supermenu--animated noanim"><ul class="supermenu__menu-items-ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21308"><a href="http://wqlz2.itmwpb.com/"><span class="supermenu__menu-item-name"><i class="_mi fa fa-home" style="font-size:2.4em;"></i><span class="visuallyhidden">Home</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21376"><a target="_blank" href="http://lightningstream.surfernetwork.com/Media/player/detect.aspx?call=WQLZ-FM"><span class="supermenu__menu-item-name"><i class="_mi _before fa fa-volume-up" style="font-size:1.4em;"></i><span>Listen Live</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28160"><a href="http://www.wqlz.com/mobile/"><span class="supermenu__menu-item-name">Mobile App</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21379"><a href="http://www.wqlz.com/on-air/"><span class="supermenu__menu-item-name">Roster</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21645"><a href="http://wqlz2.itmwpb.com/3sms/"><span class="supermenu__menu-item-name">3rd String Show</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21311"><a href="http://wqlz2.itmwpb.com/styles/"><span class="supermenu__menu-item-name">Wes Styles</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21312"><a href="http://wqlz2.itmwpb.com/kaytie/"><span class="supermenu__menu-item-name">Kaytie</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21729"><a href="http://wqlz2.itmwpb.com/kyle/"><span class="supermenu__menu-item-name">Kyle</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21314"><a href="http://wqlz2.itmwpb.com/brutus/"><span class="supermenu__menu-item-name">Lou Brutus</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28808"><a href="http://www.wqlz.com/on-air/"><span class="supermenu__menu-item-name">Full On-Air Schedule</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23571"><a href="http://www.wqlz.com/90sthrowback/"><span class="supermenu__menu-item-name">90&#8217;s Throwback</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21387"><a href="http://www.wqlz.com/twofer/"><span class="supermenu__menu-item-name">Twofer Tuesdays</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21817"><a href="http://www.wqlz.com/contests/"><span class="supermenu__menu-item-name">Win</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23154"><a href="http://www.wqlz.com/contests/"><span class="supermenu__menu-item-name">Contests</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21785"><a href="http://www.wqlz.com/rules/"><span class="supermenu__menu-item-name">Contest Rules</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21388"><a href="http://www.wqlz.com/contact/"><span class="supermenu__menu-item-name">Interactive</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23153"><a href="http://www.wqlz.com/frequentrocker/"><span class="supermenu__menu-item-name">Frequent Rocker</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23158"><a href="http://www.wqlz.com/mobile/"><span class="supermenu__menu-item-name">Mobile App</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25494"><a href="http://www.wqlz.com/podcast/"><span class="supermenu__menu-item-name">Podcasts</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://www.wqlz.com/contact/"><span class="supermenu__menu-item-name">Contact Station</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21793"><a href="http://www.wqlz.com/advertise/"><span class="supermenu__menu-item-name">Advertise With Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21805"><a href="http://www.wqlz.com/employment/"><span class="supermenu__menu-item-name">Employment Opportunities</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21788"><a href="http://www.wqlz.com/eeo/"><span class="supermenu__menu-item-name">EEO</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21326"><a href="/events/"><span class="supermenu__menu-item-name">Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21389"><a href="http://www.wqlz.com/category/news/"><span class="supermenu__menu-item-name">News</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22298"><a href="http://www.wqlz.com/category/latest-from-qlz/"><span class="supermenu__menu-item-name">Jock Blogs</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21390"><a href="http://www.wqlz.com/category/local-news/"><span class="supermenu__menu-item-name">Local News</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21391"><a href="http://www.wqlz.com/category/music-news/"><span class="supermenu__menu-item-name">Music News</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21330"><a href="http://www.wqlz.com/podcast"><span class="supermenu__menu-item-name">Podcast</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21734"><a href="http://www.wqlz.com/babes/"><span class="supermenu__menu-item-name">Babes</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21396"><a href="#smsearch"><span class="supermenu__menu-item-name"><i class="_mi fa fa-search" style="font-size:1.5em;"></i><span class="visuallyhidden">Search</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul></div>	
  </nav>		</div>
		<div class="supermenu__spacer"></div><div id="smsearch" class="supermenu__searchform">
  <div class="supermenu__close">
    <a class="supermenu__searchform_close" href="#"></a>
  </div>
	<form role="search" method="get" class="supermenu__form" action="http://www.wqlz.com/">
		<fieldset>
			<input class="supermenu__searchform_input" type="search" name="s" placeholder="Search" autocomplete="off" value="" />
			<i class="fa fa-search supermenu__searchform_icon"></i>
			<input type="hidden" alt="Search" />
		</fieldset>
	</form>
</div>		</div>
	</div>
</nav>

	
</header>
<!-- end Header -->

<!-- page wrapper -->
<section class="container bg-light">

<!-- Closings -->
<section role="closings" class="closings">
		<div class="row-fluid text-center">
			<div class="col-xs-12">
				<div id="closings" class="widget-1 widget-closings widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>			</div>
		</div>
</section>	

<div class="content-wrapper">

	<!--Main Content Area-->
  <section class="clearfix" role="main-container">
      
			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
													
<article id="post-32932" class="row post-32932 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news tag-aclu tag-donald-trump with-thumbnail">

	<div class="entry-header">

		<h1 class="entry-title">ACLU Membership On The Rise Since Trump Election</h1>

		<div class="single-meta"><div class="article-meta">
	<span class="single-meta"><i class="fa fa-user"></i> NewsTalk 94.7 &#38; 970 WMAY | </span>
	<span class="single-meta"><i class="fa fa-calendar"></i> February 24, 2017 |</span>
	<span class="single-meta"><i class="fa fa-tag"></i><span class="category"><ul class="post-categories">
	<li><a href="http://www.wqlz.com/category/local-news/" rel="category tag">Local News</a></li>
	<li><a href="http://www.wqlz.com/category/news/" rel="category tag">News</a></li></ul></span></span>
</div>

</div>
		<div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=ACLU+Membership+On+The+Rise+Since+Trump+Election: http://www.wqlz.com/2017/02/24/aclu-membership-on-the-rise-since-trump-election/">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wqlz.com%2F2017%2F02%2F24%2Faclu-membership-on-the-rise-since-trump-election%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count facebook" data-url="http://www.wqlz.com/2017/02/24/aclu-membership-on-the-rise-since-trump-election/" data-text="ACLU Membership On The Rise Since Trump Election - " >0</span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=ACLU Membership On The Rise Since Trump Election&body=Hey, checkout this great article: http://www.wqlz.com/2017/02/24/aclu-membership-on-the-rise-since-trump-election/">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div>
		<!-- .entry-meta -->

	</div><!-- .entry-header -->

	<div class="entry-thumbnail">
		<img width="750" height="365" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2017/02/24185306/ACLU-IL-Photo.png" class="attachment- size- wp-post-image" alt="ACLU-IL-Photo.png" />	</div>


	<div class="entry-content col-lg-12 col-md-12 alpha omega">
		<img width="625" height="360" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2017/02/24185306/ACLU-IL-Photo-625x360.png" class="alignleft wp-post-image" alt="ACLU-IL-Photo.png" /><p>The election of Donald Trump as President has resulted in soaring numbers for the American Civil Liberties Union. <span id="more-32932"></span></p>
<p>ACLU of Illinois spokesman Ed Yohnka says, just as the election of President Barack Obama in 2008 saw the rise of the Tea Party in opposition, Trump’s November election has awakened those who oppose the President.</p>
<p>Yohnka says ACLU membership in Illinois has more than doubled to over 50,000 since November and the number of subscribers to the group’s weekly “Action Alert” emails has more than tripled to over 100,000.</p>
<p><strong>Photo Credit: ACLU / Official Website</strong></p>
	</div>


	<div class="row post-link-wrapper clear clearfix previous-next">
		<div class="col-md-2 col-sm-2 col-xs-6"> <span class="btn wpb-default"><a href="http://www.wqlz.com/2017/02/24/ima-state-lost-almost-11k-manufacturing-jobs-last-year-audio/" rel="prev">Previous </a></span></div>
		<div class="col-md-8 col-sm-8 hidden-xs"></div>
		<div class="col-md-2 col-sm-2 col-xs-6 text-right"> <span class="btn wpb-default"><a href="http://www.wqlz.com/2017/02/24/bill-looks-to-make-obama-birthdate-a-holiday-in-illinois/" rel="next">Next</a></span></div>
	</div>

	<!-- .entry-content -->

	
<div id="disqus_thread">
    </div>



	Tags: <a href="http://www.wqlz.com/tag/aclu/" rel="tag">ACLU</a>, <a href="http://www.wqlz.com/tag/donald-trump/" rel="tag">Donald Trump</a>
	<!-- .entry-action -->
</article><!-- #post -->

              
					

				</div><!-- .content -->
			</div><!-- .primary -->

      <div class="secondary col-lg-4 col-md-4 col-sm-12"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<aside id="sidebar-1" class="widget-1 widget widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-21249-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="21249#:##:#2#:#300x250-general#:#23203#:#http://www.wqlz.com/wp-content/plugins/advertise/#:#705#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="26645,22471,21249,21244#:#21249" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside><aside id="sidebar-1" class="widget-2 widget widget-sidebar widget_text">			<div class="textwidget"><div class="schedule-now clearfix">
	
	<div class="on-air-now item clearfix post-186 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

	<div class="personality text-center"><a href="http://www.wqlz.com/show/lou-brutus/"><img width="680" height="468" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/705/2014/10/08171530/LouBrutus-DJPhoto.png" class="attachment-show-thumb size-show-thumb wp-post-image" alt="LouBrutus-DJPhoto" /></a>
			<div class="on-air-top">
				<div class="col-xs-6"> <span class="h3">On Air Now</span></div>
				<div class="col-xs-6 listen">
			<a href="http://lightningstream.surfernetwork.com/Media/player/detect.aspx?call=WQLZ-FM" target="new" onClick="window.open('http://lightningstream.surfernetwork.com/Media/player/detect.aspx?call=WQLZ-FM','new','width=700px,height=350px'); return false;" class="item live link-item bg-brand color-dark ">
			<span class="icon"> <i class="fa fa-volume-up"></i> </span>
			<span class="live-link">Listen Live</span>
		</a>
	    
</div>
			</div>

			<div class="on-air-bottom">
				
					<div class="col-xs-6 the-excerpt"> 
						<a class="link-text" href="http://www.wqlz.com/show/lou-brutus/">Lou Brutus</a>
												<div class="on-air-excerpt"><p>@HardDriveRadio</p>
</div>
											</div>

					<div class="col-xs-6 show-social">
													<div class=" s-icon ">
																	<a href="https://www.facebook.com/loubrutusrocks" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/116/2014/10/08170050/icon-social-facebook.png" alt="Facebook"></a>
																	<a href="http://twitter.com/loubrutus" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/116/2014/10/08170050/icon-social-twitter.png" alt="Twitter"></a>
															</div>

											</div>
				
			</div>
		</div><!--.personality-->	
	</div>
</div>
</div>
		</aside>		<aside id="sidebar-1" class="widget-3 alpha widget widget-sidebar widget_recent_entries">		<div class="widget-title-outer "><h3 class="content-widget-title color-dark">Latest From QLZ</h3></div>		<ul>
					<li>
				<a href="http://www.wqlz.com/2017/02/24/allgaier-crew-chief-recovering-after-race-accident/">Allgaier Crew Chief Recovering After Race Accident</a>
						</li>
					<li>
				<a href="http://www.wqlz.com/2017/02/24/bill-looks-to-make-obama-birthdate-a-holiday-in-illinois/">Bill Looks To Make Obama Birthdate A Holiday In Illinois</a>
						</li>
					<li>
				<a href="http://www.wqlz.com/2017/02/24/aclu-membership-on-the-rise-since-trump-election/">ACLU Membership On The Rise Since Trump Election</a>
						</li>
				</ul>
		</aside>		<aside id="sidebar-1" class="widget-4 widget widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-21249-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="21249#:##:#3#:#300x250-general#:#23203#:#http://www.wqlz.com/wp-content/plugins/advertise/#:#705#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="26645,22471,21249,21244#:#21249" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside><aside id="sidebar-1" class="widget-5 widget widget-sidebar widget_wcp_weather_widget"><!-- WCP OpenWeather : Got from option.<br /> --><div class="widget-title-outer "><h3 class="content-widget-title color-dark">QLZ Weather</h3></div><style type="text/css" >
</style><div id="wcp-wcp_weather_widget-2" class="wcp-openweather-default-widget wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color">
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                     
                    <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_widget-2" data-tag="wcp_weather_widget" data-template="default" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Feb 24, 2017 - Fri                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Springfield, US</span>
            </div>        
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">
            <span class="wcp-openweather-now-value">45<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>
            <div class="wcp-openweather-now-icon">
                <img src="http://www.wqlz.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10n.png" alt="moderate rain"  title="moderate rain"/> 
            </div>
        </div>
        <span class="wcp-openweather-now-status">moderate rain</span>    </div>
    <div class="wcp-openweather-now-details">
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-wind"></span>
            <span class="wcp-openweather-now-details-value">4 m/s, W</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-raindrop"></span>
            <span class="wcp-openweather-now-details-value">81%</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-arrow-down"><span class="wcp-ow-icon-arrow-down"></span></span>
            <span class="wcp-openweather-now-details-value">752.31 mmHg</span>
        </div>           
    </div>
</div>
        
        </div>
         
        
        <div class="wcp-openweather-forecast-wrapper">
    <div class="wcp-openweather-forecast-header wp-open-weather-forecast-header">
        <div class="wcp-openweather-container">
            <span class="wcp-openweather-forecast-day">fri<span class="wcp-openweather-forecast-item-date">02/24</span></span> 
<span class="wcp-openweather-forecast-day">sat<span class="wcp-openweather-forecast-item-date">02/25</span></span> 
<span class="wcp-openweather-forecast-day">sun<span class="wcp-openweather-forecast-item-date">02/26</span></span> 
<span class="wcp-openweather-forecast-day">mon<span class="wcp-openweather-forecast-item-date">02/27</span></span> 
<span class="wcp-openweather-forecast-day">tue<span class="wcp-openweather-forecast-item-date">02/28</span></span> 
        </div>
    </div>

    <div class="wcp-openweather-forecast-content wp-open-weather-forecast">
        <div class="wcp-openweather-container">
            <div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.wqlz.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/>        </div>
        <span class="wcp-openweather-forecast-day-value">45/32<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.wqlz.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/13d.png" alt="light snow"  title="light snow"/>        </div>
        <span class="wcp-openweather-forecast-day-value">28/21<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.wqlz.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt="light rain"  title="light rain"/>        </div>
        <span class="wcp-openweather-forecast-day-value">40/29<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.wqlz.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/>        </div>
        <span class="wcp-openweather-forecast-day-value">44/41<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.wqlz.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt="moderate rain"  title="moderate rain"/>        </div>
        <span class="wcp-openweather-forecast-day-value">48/57<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
        </div>
    </div>
</div>
        
    </div>
</div>
</aside>							</div>
		</div>
	
</div>
  </section>

</div><!-- .content-wrapper -->

</section><!-- end page wrapper -->

<footer class="bg-secondary">
	
	<div class="container">
		<div class="row-fluid">
			<div class="col-sm-4">
				
				<div class="footer-logo"><div class="header-image">
	<a href="http://wqlz2.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/logo.png" class="header-image"  alt="" /></a>
</div></div>
				
				<div class="footer-social"><div class="social-links">
	<a href="https://www.facebook.com/977WQLZ" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-facebook.png" alt="Facebook" /></a><a href="http://twitter.com/977wqlz" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-twitter.png" alt="Twitter" /></a><a href="http://www.instagram.com/977wqlz" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-instagram.png" alt="Instagram" /></a><a href="http://www.youtube.com/977QLZ" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-youtube.png" alt="Youtube" /></a><a href="https://itunes.apple.com/us/app/wqlz/id909721104?mt=8" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-apple.png" alt="Apple" /></a><a href="https://play.google.com/store/apps/details?id=wqlz.surfernetwork.com" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-android.png" alt="Android" /></a></div></div>
				
				<div class="copyright color-light">
					&copy;2017 97.7 QLZ &#8211; Anything That Rocks | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
				</div>
			
			</div>
		</div><!-- .row -->
	</div><!-- .container -->

</footer>
		<div class="adv-container wide-footer">
			 

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.wqlz.com"]);
  _paq.push(["setDomains", ["*.wqlz.com","*.wqlz.com","*.wqlz.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "871"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71419708-1', 'auto');
  ga('send', 'pageview');

</script>
		</div>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.wqlz.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.wqlz.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wqlz.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var supermenu_vars = {"sm_effect_triggerpoint":"500","sm_fixed_menu":"supermenu--not-fixed","sm_change_menu_styles":"no","sm_fade_in_after_etp":"no","sm_change_menu_width":"no-change","sm_change_menu_height":"90","sm_superside_layout":"aside"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/supermenu/assets/js/supermenu.js?ver=2.4.3.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wpb-widget-recent-posts-advanced/inc/js/masonory-script-widget-js.php?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.wqlz.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/themes/wqlz2-theme/inc/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/themes/wqlz2-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/themes/wqlz2-theme/inc/js-dev/responsive-scripts.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/themes/wqlz2-theme/inc/js/fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/themes/wqlz2-theme/inc/js/topbutton.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/themes/wqlz2-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/themes/wqlz2-theme/inc/js/fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/themes/wqlz2-theme/inc/js/wpb-fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.wqlz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"32932 http:\/\/www.wqlz.com\/?p=32932","disqusShortname":"977qlz","disqusTitle":"ACLU Membership On The Rise Since Trump Election","disqusUrl":"http:\/\/www.wqlz.com\/2017\/02\/24\/aclu-membership-on-the-rise-since-trump-election\/","options":{"manualSync":false},"postId":"32932"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"977qlz"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlz.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('122','705');
	window.aws_ec_current_sid = "705";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-24';
	window.gmt_offset = -6;

	window.wp_hour = "19";
	window.wp_minute = "46";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/133\/2014\/10\/22215120\/Schools-Closing-Animation.gif","URL":"http:\/\/www.wqlz.com\/closings\/"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>
